2021-04-15 20:30:50

Aktualności:

Kasowane są wszystkie wiadomości nie stosujące się do regulaminu Forum


Gusanos .9 pod Linuxem

Zaczęty przez speeddy, 2006-01-28 18:43:54

0 użytkowników i 1 Gość przegląda ten wątek.

speeddy

Mam kłopot z Gusanos, a raczej ich brakiem :(
Chcę sobie zagrać pod Linuxem a tu Qpa.
Nie mam skąd wziąć źródła coby sobie skompilować Gusanos.
Czy ktoś wie skąd je wziąć?

Wesz

Coś mi się obiło o uszy na comserze, ale najlepiej jak byś zawitał na  #liero @ Quakenet i pogadał z glipticiem. (Znajomość angielskiego wymagana ;))

speeddy


ChanibaL

Uważaj co do wersji paczek, sam się na tym wkopałem.
rzehójom mówimy stanowcze rzehój!!1

speeddy

O jakie paczki ci dokładnie chodzi?
Gusanos nie ma biniarek.

ChanibaL

O zależności co do najnowszych wersji paczek, przykłądowo na moim przeterminowanym ubuntu 5.04 libboost sprawia niemiłosierne kłopoty bo ani paczki ani skompilować się dobrze nie chce.
rzehójom mówimy stanowcze rzehój!!1

speeddy

Je...chany CVS nie chce działać... wypluwa cosik takiego...
speeddy@korex:~/gus $ cvs -z3 -d:pserver:anonymous@cvs.sourceforge.net:/cvsroot/gusanos co ./
can't create temporary directory /tmp/cvs-serv28370
Too many links
@!$%#@$^@!!!

ChanibaL

No to coś ciekawego, ale raczej na twoim systemie... *nix guru to ja nie jestem, ale może koniec miejsca na dysku, albo brak uprawnień (do /tmp raczej mało prawdopodobne)
rzehójom mówimy stanowcze rzehój!!1

speeddy

Nie... na ircu mają też tem problem... to wina Sourceforge (tak mówią)
Napisana: 2006.01.30 13:57:16
Udało się! Ściągnąłem przez CVS i spakowałem gdyby ktoś potrzebował:
http://rapidshare.de/files/12170080/guasnos-0.9b-cvs.tar.gz.html

wild_beast

speeddy, mógłbyś przesłac mi ten pakiet CVS, bo sam chce sobie pod Linuksem postawić.

ChanibaL

Jak na mój gust to sourceforgeowy cvs powinien juz dawno działać spowrotem. Na http://gusanos.sf.net/docs masz instrukcję co i jak.
rzehójom mówimy stanowcze rzehój!!1

wild_beast

Ściagnołem sobie wszystkie CVS oraz liby, ale przychodzi do kompilacji wykrzakuje mi sie błąd. Jak daje polecenie "scons" lub "scons no-paesers=1" wyskakuje mi :
IndentationError: expexted an intented block( SConstruct , line 116)

ChanibaL

W sumie to takiego błędu jeszcze nie widziałem, masz literówkę w no-parsers, ale pewnie pisałeś od nowa na ekran, więc to nie to.

Jeśli angielski nie jest problemem to na #liero pod quakenetem lub forum comsera napewno pomogą.
rzehójom mówimy stanowcze rzehój!!1