2021-04-23 04:06:29

Aktualności:

Kasowane są wszystkie wiadomości nie stosujące się do regulaminu Forum


mały ekran

Zaczęty przez ofa89, 2006-02-27 21:55:43

0 użytkowników i 1 Gość przegląda ten wątek.

ofa89

Mam pewien problem, który był wcześniej opisany lecz nie omówiony wystarczająco. Mianowicie Gusanos nie chce włączyć sie na pełen ekran. Otwiera się tylko małe okienko, kórego nie można powiększyć.  :verysad:
Jeżeli ktoś potrafi mi pomóc proszę o dokładny opis czynności, które muszę wykonać by to naprawić. Z góry dziękuję.  :happy:

Van_Hoover

Nacisnąć F5? No a na przyszłość to jak problem był wcześniej opisany ale nie omówiony wystarczająco to pisz w tamtym temacie a nie zakładaj nowego ;)

Wesz

Aha, i najlepiej gdybyście zakładali wątki z gusanos, jeżeli na http://gusanos.liero.org.pl/ nie znajdziecie odpowiedzi na swoje pytania lub coś jest nie jasne. Ta strona nie jest tylko dla mnie i dla gutha.

ofa89

naciskam F5 i nic się nie dzieje :brood:

Wesz

To napisz w konsoli (otwiera się ją [~]) fullscreen.

ofa89

wpisuje i również nic. Nie napisalem wczesniej a moze na tym polega to ze nie dziala. Chodzi mi o wersję 8.0.1 i mam wisndowsa XP. moze to ma cos wspolnego.
POMOCY! :-\

Wesz

Zobacz czy w wierszu poleceń nie jest dopisane -w, jeżeli jest to wymaż, odpowiada to za odpalanie gusanos w okienku.

ofa89

Wydaje mi się, że mam jakiś problem z rozdzielczościa. Gusanos 0.9b i 0.9c w ogole sie nie wlaczaja. Moja karta graficzna to GeForce FX 5200. Moze musze zmienic jakies ustawienia. Wczesniej dzialalo mi normalnie na pełnym ekranie. Sciagnelem rowniez ta gre w szkole i na niektorych kompach wystepowal ten sam problem a na innych nie! nie wiem co zrobic!?

ChanibaL

Pomysłu na naprawę nie mam, ale możesz sprawdzić kilka spraw:

  • Możesz spróbować poszukać starszych sterowników NVidii, może to pomoże. Ew jak masz stare to poszukaj nowych.
  • Jaki masz DirectX?
  • Jakieś szpany jak windows blinds czy coś może masz poinstalowane?
  • Spróbuj dopisać fullscreen jako ostatnią linijkę default/autoexec.cfg
  • Może coś z tej listy z działu vid_... pomurze. Dobrym pomysłem byłoby np. dopisanie do default/autoexec.cfg kilku z nich, zwłaszcza próba z 16 bitowym bitdepth.
rzehójom mówimy stanowcze rzehój!!1

Jerac

Dopisz doubleres do autoexeca. Najprawdopodobniej karta której używasz nie obsługuje trybu 320x200, i dlatego G się wykłada.
I can see what you see not, vision milky then eyes rot. When you turn they will be gone, whispering their hidden song.
Then you see what cannot be - shadows move where light should be. Out of darkness, out of mind.

ofa89

Dopisywalem te komendy ze wszystkich stron i nic! Mam DirectX 8.1
Sciagnelem nawet jakies sterowniki do karty graficznej i nic.
Nie wiem co mam robic.
POMOCY!

Robaq

Jeśli nie przeszkadza ci strasznie to granie w okienku to wpisz w conifigu "windowed". Jak chcesz mieć chociaż trochę większe okienko to wpisz też "vid_doubleres 1".
Liero przymiera głodem, deal with it

ofa89

przeczytalem gdzies ze ktos inny mial taki sam problem. Zainstalowal lunchera i wszystko mu dzialalo. Co to za program i skad moge go sciagnac??

ChanibaL

Ten program chyba nie ma nic wspólnego z gusanos 0.9, co do poprzednich wersji to on i tak grzebał w .cfg.

A, przy okazji też miałem ten problem dzisiaj i także go nie rozwiązałem (przyznaje, nie bawiłem się bardzo) - ale co checie na WinNT4 i na złomie, że w menu 20 fps było.
rzehójom mówimy stanowcze rzehój!!1

Wesz

Cytat: ofa89 w 2006-03-01 16:00:56
wpisuje i również nic. Nie napisalem wczesniej a moze na tym polega to ze nie dziala. Chodzi mi o wersję 8.0.1 i mam wisndowsa XP. moze to ma cos wspolnego.
POMOCY! :-\


No chanibal, mafii trzcianeckiej nic nie umknie :devilish:

ofa89: Jeżeli ma ci w czymś pomóc, to możesz go zasnąć tutaj.