2021-04-18 23:13:44

Aktualności:

Kasowane są wszystkie wiadomości nie stosujące się do regulaminu Forum


Gusanos + Mod

Zaczęty przez Agent JD, 2009-04-21 09:29:59

0 użytkowników i 1 Gość przegląda ten wątek.

Agent JD

Na początku zaznacze iż przeczytałem FAQ i przeszukałem Forum w poszukiwaniu informacji na ten temat. Mianowicie większość modów działa mi normalnie ale mam problem z odpaleniem najnowszych modów doom-a, doom beyond-x i project x. Gram na wersji Gusanos 0.9 c a wszystkie mody są robione własnie na wersje 0.9c.  Problem polega na tym iż kiedy odpale Gusanosa zmienie na wybrany mod w który chce grać, podłanczam się nawet do mapy, tylko wtedy nie moge rozpocząć rozgrywki, tak jakby przestał mi działac klawisz odpowiedzialny za strzelanie i nie moge dać "start" moge sobie wybrać co najwyżej broń. Z góry zaznacze że sprawdzałem sterowanie w configu. W consoli wyskakują jakieś błędy "couldn't loud coś tam coś tam" chce się dowiedzieć czy jest to wynik brakujących plików a może mojego systemu operacyjnego win XP (na forum z którego sciagalem mody inni gracze nie mieli problemów z ich odpaleniem) może bardziej zaawansowani gracze mogą coś poradzić.

Netsu

Domyślam się, że gusanos które masz to wersja gdzie domyślnym modem jest "default"? Jeśli tak, skasowanie plików konfiguracyjnych z katalogu default powinno pomóc (możesz je przenieść do innego folderu tymczasowo).
My hopemage - trochę moich gier
Jumpy - The Ultimate Deutsche Dieselpunk Mayhem Totalfest

daro

Zobacz czy wszystko robisz dobrze :P
http://www.liero.org.pl/forum/index.php/topic,2572.0.html tu masz tutorial w którym masz przykładową instalacje moda.