2021-10-23 10:58:19

Aktualności:

Podczas rejestracji niezbędny jest działający email!


Dźwięk w Liero

Zaczęty przez Brain-Dead, 2002-06-15 16:17:02

0 użytkowników i 1 Gość przegląda ten wątek.

Brain-Dead

2002-06-15 16:17:02 Ostatnia edycja: 2005-11-30 14:54:04 by Greybrow
Poniżej znajdują się posty dotyczące problemów z dźwiękiem. Jeśli grasz pod Windows XP, od razu przejdź tutaj. Jeśli pojawiają się problemy braku pamięci, zajrzyj tutaj.
-- Patrys




Chłopaki ratunku! U mnie na kompie Liero nie chce odtwarzać dziwęków... tzn. load'uje, ale w czasie gry nie działają... z czym może to być związane?????... piszcie MikeCloud@interia.pl... Thanx...

Biernath_John

Karta dźwiękowa... liero jej nie lubi, mi się tak czasem też zdarzało na zintegrowanej AC97, wykrywało all i cisza była, Grey miał to samo... pokombinuj z ustawieniami w BIOSie ew. kup sobie starego SB AWE64

Lupus

No i jak BJ? Zdziałaliście coś w tym BIOS'ie? Bo u mnie ten sam problem... Tyle że ja mam starą kartę, tylko mi się jej nie chce przekładać...
Hum, hmm...

techn1k

Mnie się udało. Mam ac97. Metoda dziwna ale działa. Uruchamiam DOS-a w trybie awaryjnym. Uruchamiam sterowniki:
lh c:\viaudio\viafmtsr  (chyba że są gdzie indziej)
potem set blaster=axxx ix dx pxxx
iksy to wartości z BIOS-u. Chyba każdy wie o co chodzi :P

no i gra

greetz

Biernath_John

Mi na AC97 bez problemu liero z dźwiękiem śmigało, ustawiłem sobie standardowe przerwanie (5), zainstalowałem ładnie legacy i było bez problemu.

Trigger44

A ja mam Opti 931 i ten sam problem!
Wykrywa i ładuje wszystko ale w grze cisza!!! :'( :'(

HELP

Biernath_John

Durbik ma Opti 931 i jest sound bez problemu, zagadaj więc z nim.

Spróbuj przełożyć kartę do innego slotu ISA.

Ściągnij sobie nowe sterowniki.

Durbik

Ja na ten przykład mam sterowniki do opti931 na których działa snd, służę nimi itp.
Odwiedź wiz8.prv.pl, pierwszy polski fansite o Wizardry 8.

Trigger44

A gdzie sie zmienia ( jeśli można ) adresy DMA i IRQ karty muzycznej w Liero?

Biernath_John

DMA i IRQ zmienia się w autoexec.bat, a nie w liero. Są to przecież stałe ustawienia karty dźwiękowej. Jeśli masz zmienną BLASTER ustawioną dobrze i kartę dźw. w pełni zgodną z sound blasterem to nie powinno być problemu.

Trigger44

Echhh!
Mi chodzi o ustawienia w Liero!
Po uruchomieniu gry jet okienko z info o ładowaniu poszczególnych elementów gry - w tym też DMA i IRQ jakie Liero ma zaprogramowane!

Pytanie: Czy TE parametry mozna zmieniać????

Biernath_John

Liero bierze przecież IRQ i DMA z ustawień systemowych... nie mozna zmieniać.

Mp45

W pomocy pisało, że trzeba dopisać końcówkę "/n" do wiersza polecenia w pliku "LIERO.EXE". Nie wiem jak wam ale mi to nie działa. Mam windows XP. Czy to ma jakieś znaczenie?

zap

im chodzi o dźwięk a nie jego brak.

Mif@

2003-01-21 15:02:07 #14 Ostatnia edycja: 2003-04-01 07:12:51 by [ALC-X].patrys.[PL]
nie mam głosu buuuuuuuuuuuuuuuuuuuuuuuu..............
wszystko ładuje Ok!
Ale w grze nic , nic!!!
co zrobić aby był dźwięk?
czy jest inny sposób niż Bios?
pomóżcie proszę